Actualizaciones de seguridad en Elegant Themes

Category: Seguridad 4 0

Hoy, martes 30 de octubre de 2018, los productos Divi, Extra y Divi Builder han sido actualizados para mejorar la seguridad general y resolver los problemas de seguridad identificados por el equipo de Elegant Themes y un investigador de seguridad independiente.

Actualizando estos productos a las últimas versiones se aplicará el parche, que protegerá tu sitio de WordPress.

El problema

Se ha descubierto una vulnerabilidad de elevación de privilegios, que podría permitir a los usuarios de bajo nivel, como los autores, utilizar código HTML sin filtrar dentro del contenido de la publicación al utilizar Divi Builder. El uso de este código en publicaciones está generalmente reservado a los administradores.

¿Está usted afectado?

Los problemas identificados conciernen a todos los sitios web que utilizan el tema Divi, el tema Extra o el plugin Divi Builder. En particular, esto concierne a los sitios de WordPress que también tienen un registro de usuario abierto o autores de publicación de bajo nivel.

¿Cómo protegerse contra ella?

Actualizar tus temas y plugins corregirá errores y mejorará la seguridad de tu sitio de WordPress. Puedes actualizar tus temas o plugins desde el panel de control de WordPress, o puedes descargar las últimas versiones desde el área de miembros y actualizarlas manualmente.

Tenga en cuenta que estas actualizaciones también estarán disponibles de forma gratuita para todas las cuentas vencidas. Elegant Themes se compromete a permitirle actualizar incluso si su cuenta ha caducado. Por lo tanto, las cuentas vencidas no están limitadas en esta actualización de seguridad.

4.021

Related Articles